Web
Analytics
Hurry Up! Refer new customers to Codentheme and receive  10%  of their each purchase. Become an affiliate now

Quickchat realtime AJAX chat messaging plugin

  1. Home
  2. Code & Scripts
  3. Add-ons

24 comments found

cpontes
cpontes
PURCHASED
SUPPORT EXPIRED

Quickchat dont work 🙁

hi
plz provide demolink of this script. the live preview not working.

thanks

hi
is it multilingual?

thanks

Wozaliht
Wozaliht
PURCHASED
SUPPORTED

Hi,
Can someone answers my ticket please?

Wozaliht
Wozaliht
PURCHASED
SUPPORTED

Ticket #2651325
Can someone address my ticket please?
We tried the demo it was working fine, but when we purchase it doesn't wan to work.
Where is the problem?

pdesoomer
pdesoomer
PURCHASED
SUPPORTED

Can you solve my ticket? #2649114

contact4
contact4
PURCHASED
SUPPORTED

They are totally fraud, I bought this on 28th December 2020, after the successful payment deducts, they did not give me any script, on my dashboard, it's showing "no purchase". they took the money and not giving any script. I have payment deduction proof. don't buy it from codentheme.com. they are totally fraud. after this, I already created 5-6 support tickets, but no one is responding. not even answering my mails.

jhonatansm
jhonatansm
PURCHASED
SUPPORT EXPIRED

hi team, i have may errors, please validate last version this pluguin and update, because no works in my 9.2 version

If you get the issue then please create a support ticket on https://bylancer.ticksy.com/

rvweb
rvweb
PURCHASED
SUPPORT EXPIRED

kindly guide me how to install this plugin
my ticket number is : 2453167

Update quickad version 9.2 and its solve

rvweb
rvweb
PURCHASED
SUPPORT EXPIRED

Still its not working ..
kindly refund my money

YOu should create a ticket on https://bylancer.ticksy.com/ working for all customers. you just need to contact the support.

cpontes
cpontes
PURCHASED
SUPPORT EXPIRED

can solve my ticket #2458039

Update quickad version 9.2 and its solve

cpontes
cpontes
PURCHASED
SUPPORT EXPIRED

How do i install?

cpontes
cpontes
PURCHASED
SUPPORT EXPIRED

I got it,when I search the chat the users do not appear, what am I missing?

If you get the issue then please create a support ticket on https://bylancer.ticksy.com/

cpontes
cpontes
PURCHASED
SUPPORT EXPIRED

can solve my ticket#2458039

You need to Update quickad version 9.2

Garyorner
Garyorner
PURCHASED
SUPPORT EXPIRED

I purchased this add on but when I put the purchase code into Quickads it says it is not vaild. Is there another step I need to take?

Hi did you install quickad version 9.1. Quickchat is compitable with version 9.1

If you get the issue then please create a support ticket on https://bylancer.ticksy.com/

Sadiq5353
Sadiq5353
PURCHASED
SUPPORT EXPIRED

Good Luck with sales 🙂

Thank you so much.

Add a comment

Please login to add a comment.